Введение

Справка для программного комплекса "Электросеть" версии 2.65 от 08.01.2008г.

Программный комплекс "Электросеть" предназначен для автоматизации деятельности, связанной с контролем и учетом электрической энергии.

Программа позволяет:

  • создать базу данных об объектах собственных нужд и прочих потребителях электрической энергии;
  • контролировать условия договоров, регулирующих взаимоотношения между участниками энергетического рынка;
  • автоматизировать рутинный процесс формирования договоров, эксплуатационных соглашений и приложений к ним;
  • обеспечить расчеты отпускаемой и(или) передаваемой электрической энергии по приборам учета, или с помощью настраиваемых расчетных алгоритмов;
  • в соответствии с условиями заключенных договоров формировать ведомости, отражающие объемы и стоимость электрической энергии по объектам собственных нужд и по объектам сторонних потребителей;
  • выгружать в MS Excel статистическую и аналитическую отчетность;
  • выявлять очаги возникновения потерь в электрических сетях с помощью формирования технического баланса;
  • анализировать итоги сбытовой деятельности с помощью формирования коммерческого баланса;
  • значительно сократить время сбора показаний приборов учета и минимизировать ошибки при выполнении этой работы;
  • настроить совместную работу с имеющейся у Вас АИИС КУЭ; при ее отсутствии обеспечить дистанционный опрос приборов учета с помощью модуля АСКУЭ, приобретаемого дополнительно;
  • выгружать ведомости в «1С: бухгалтерия» для автоматического формирования платежных документов.

Для визуализации объектов на карте местности в программу может быть внедрена векторная карта ГИС "Zulu". Также возможно подключить карты других программных продуктов, являющихся внедряемыми ActiveX объектами.

Программа поставляется в нескольких редакциях, учитывающих потребности основных субъектов розничного рынка электроэнергии.


Технические характеристики.

Архитектура.

Программный комплекс "Электросеть" реализован по архитектуре клиент-сервер.

В качестве системы управления базами данных (СУБД) используется Microsoft SQL Server 2000 (MSSQL 2000). СУБД MSSQL 2000 распространяется компанией Microsoft в различных редакциях, от бесплатной версии, до "дорогих" вариантов поставки.

С настоящим программным продуктом по умолчанию поставляется бесплатная версия MSSQL 2000, которая, тем не менее, обеспечивает все, что необходимо для нормальной работы комплекса (хранение информации, работа с транзакциями, архивация данных). Если в будущем будут необходимы более высокие требования к базе данных (большие объемы данных, большое количество пользователей и др.), то база данных может быть легко перенесена на другую версию MSSQL 2000 сервера. При наличии в организации уже установленной версии MSSQL 2000 сервера, программа инсталляции при необходимости установит базу данных на него.

Cистемные требования:

Минимальные: процессор 500 MHz, оперативная память 128 Mb.

Рекомендуемые: процессор от 1800 MHz, оперативная память от 256 Mb.

Поддерживаемые операционные системы: Microsoft Windows 2000, Microsoft Windows XP, Microsoft Windows Vista (см. особенности).

Рекомендуемое разрешение монитора: 1024x768 и выше.

Дополнительные требования:

Некоторые функции программы "Электросеть" выполняются с помощью других зарекомендовавших себя программных продуктов:

  • "Microsoft Excel" (обязательно) - для формирования и редактирования ведомостей энергопотребления и всевозможных отчетов;
  • "Microsoft Word" (желательно) - для редактирования автоматически сформированных в Программе текстов документов;
  • ГИС "ZULU", "MapInfo" (не обязательно) - для графического отображения объектов энергопотребления на плане местности;
  • "1С Бухгалтерия" (не обязательно) - с целью автоматизации процесса выставления платежных документов на основании данных, рассчитанных в программе "Электросеть".


Инсталляция

Инсталляция серверной и клиентской частей программного комплекса "Электросеть" производится с помощью запуска файла setup.exe, находящегося на установочном CD-диске с Программой.

На этом же диске находится файл "Установка программного комплекса Электросеть.doc", в котором подробно описан процесс инсталляции Программы.

Особенности при работе под ОС Windows Vista

Внимание! При запуске программного комплекса на Windows Vista возможны проблемы с подключением к Microsoft SQL серверу. Появляется сообщение об ошибке: "Ошибка подключения к серверу БД. Login failed for user ..."

Причина: включенный контроль учетных записей (UAC) на Windows Vista

Решение проблемы:

  • открыть панель управления (Пуск\Настройка\Панель управления);
  • запустить "Учетные записи пользователей";
  • выбрать "Включение или отключение контроля учетный записей (UAC)";
  • убрать галочку "Используйте контроль учетных записей (UAC) для защиты компьютера";
  • нажать "Ок";
  • перезапустить компьютер.

Установка серверной части

В сети серверная часть устанавливается только на одном компьютере, при этом лучше всего использовать выделенный сервер. Для установки серверной части пользователь должен иметь права администратора.

В программе-установщике в разделе "Устанавливаемые компоненты" поставьте флажок "Установить серверную часть". Если компьютер является выделенным сервером и работа пользователя за ним не предполагается, то уберите флажок "Установить клиентскую часть".

В разделе "Установка серверной части комплекса" укажите название базы данных, затем нажмите Далее, программа покажет выбранные Вами настройки, и, после нажатия кнопки "Инсталлировать", произведет установку серверной части.

Установка клиентской части

В программе-установщике в разделе "Устанавливаемые компоненты" поставьте флажок "Установить клиентскую часть".

Далее программа-установщик предложит указать стандартные для установки параметры, которые можно оставить предлагаемыми по умолчанию.

Установка драйвера защиты HASP и аппаратного ключа

C Программой поставляется аппаратный ключ защиты HASP. При отсутствии данного ключа Программа работать не будет.

На всех компьютерах, которые планируется использовать для работы с программой "Электросеть", необходимо установить драйвер защиты HASP.

Для установки драйвера, в окне-заставке нажмите кнопку Установка драйвера защиты HASP или запустите файл \HASP\Drivers\Setup\HASPUserSetup.exe

Все параметры установщика можно оставить по умолчанию. В случае возникновения проблем при установке смотрите файл документации "Установка и работа с аппаратным ключом защиты.doc", расположенный на CD-диске с программой.

Аппаратный ключ защиты устанавливается на одном из компьютеров в сети (рекомендуется использовать тот компьютер, на котором установлена серверная часть программы). Порядок установки следующий:

  • установите драйвер защиты HASP;
  • вставьте в компьютер ключ HASP;
  • установите утилиту HASP License Manager. Для этого в окне-заставке нажмите кнопку "Установка HASP License Manager" или запустите файл \HASP\LM\Install\lmsetup.exe из установочного компакт диска.

Все параметры установщика можно оставить по умолчанию. В случае возникновения каких-либо проблем см. файл документации "Установка и работа с аппаратным ключом защиты.doc".

Демо-версия

Демонстрационная версия Программы распространяется бесплатно и предназначена для предварительного ознакомления пользователя с возможностями программного комплекса "Электросеть".

Для работы с демонстрационной версией достаточно установить только серверную и клиентские части Программы, инсталляция драйвера защиты при этом не требуется.

Работа демо-версии органичена по времени. При окончании срока ее действия и необходимости дальнейшей работы с Программой рекомендуется связаться с разработчиками и приобрести лицензию на пользование программным комплексом "Электросеть". Если пользователю было не достаточно времени, отведенного для ознакомления, можно обновить демо-версию с сайта www.ertrade.ru.

При установке демонстрационной версии программы пользователь не сможет использовать некоторые функции, предусмотренные в платном варианте:

  • учет при производстве начислений объектов на вычитание;
  • производство начислений с применением расчета по сетке горения;
  • производство временных начислений, необходимых в случаях отсутствия показаний приборов учета;
  • формирование некоторых видов отчетов;
  • производство начислений по объекту одновременно по двум и более договорам;
  • интерграция с гео-информационными системами;
  • дистанционный опрос приборов учета (АИИС КУЭ);
  • интеграция с системами бухгалтерского учета.

В остальной части демо-версия является вполне работоспособной.

Если платная версия Программы устанавливается на компьютер, где до этого была установлена ее демонстрационная версия, то перед началом установки необходимо деинсталлировать демонстрационную версию. Для этого зайдите в "Панель управления" Windows, выберите категорию "Установка и удаление программ", найдите в списке установленных программ "Электросеть" и нажмите кнопку "Удалить".

Внимание! Если в демонстрационной версии Программы была создана база данных, которую необходимо использовать в платном варианте, свяжитесь с разработчиками с целью обеспечения совместимости.


Начало работы

Для запуска программного комплекса "Электросеть" используйте ярлык

Присоединение баз данных

При каждом запуске Программы производится запрос выбора рабочей базы данных.

При необходимости создания новой рабочей базы данных или архивирования баз данных пользуйтесь файлом admin.exe, находящимся в каталоге с установленной Программой. Этот же файл может быть запущен через меню "ПУСК": \Программы\Электросеть\Администрирование\Диспетчер баз

Подробнее об этом смотрите в файле "Установка программного комплекса Электросеть.doc", находящемся на CD-диске с Программой.

Последовательность наполнения баз данных

Подробное описание со схемой порядка производства расчетов содержится в разделе "Начало работы" Помощника, который может быть вызван через главное меню /Помощь/Помощник/ или с помощью кнопки [image] панели инструментов. Здесь этот вопрос рассмотрим кратко.

Базы данных рекомендуется заполнять в следующей последовательности:

  • заполнение справочников населенных пунктов и улиц;
  • заполнение справочника тарифов;
  • заполнение справочника контрагентов;
  • заполнение справочников объектов с одновременной привязкой приборов учета или вводом параметров расчета;
  • заполнение вспомогательного справочника видов документов;
  • заполнение справочника документов;
  • пообъектный ввод методов начислений;
  • ввод показаний приборов учета;

Ввод вышеуказанных данных будет достаточным для производства начислений за электроэнергию (ее передачу) и формирования ведомостей по договорам. Выполнение прочих задач может потребовать заполнения других справочников. Например, для формирования технического баланса потребуется ввод схемы (дерева) учета.

Импорт данных

Для ускорения процесса насыщения базы данными в программе имеется возможность импортировать некоторые данные из файла MS Excel с помощью функции, вызываемой из главного меню /Сервис/Импорт данных/.

Этой же функцией можно воспользоваться для ускорения перехода на ПК "Электросеть" с другой расчетной системы.

Порядок выполнения операций загрузки данных следующий:

  • создайте файл MS Excel с данными, предназначенными для загрузки, разбитыми по столбцам;
  • укажите путь и имя данного файла в карточке импорта данных;
  • выберите лист документа Excel и номер верхней строки, начиная с которой содержатся данные для загрузки;
  • в таблице карточки иморта данных отметьте (вкл) поля базы данных, которые будут загружаться; в столбцах "Тип" и "Размер" содержится формат, которому должны соответствовать закачиваемые данные;
  • в случаях, когда загружаемые данные должны соответствовать какому либо другому справочнику базы данных (например адресные данные контрагента ссылаются на справочник улиц) требуется указать каким образом в Excel-файле содержатся записи подчиненного справочника в виде наименования или в виде числового кода справочника базы данных;
  • в разделе "Что добавить" таблицы установите наименование столбца Excel-документа либо установите какое-либо статичное значение, одинаковое для всех вкачиваемых элементов.;
  • при нажатии на кнопку Тест происходит тестирование закачиваемых данных. Результаты тестирование с выдачей ошибок запишутся в этот же Excel-файл в столбец, указанный в строке "Вывод ошибок в MS Excel*" таблицы карточки импорта данных.
  • в случае успешного тестирования можно импортировать данные с помощью кнопки Закачать;
  • если в будущем потребуется импортировать информацию из аналогичных файлов, табличные настройки могут быть сохранены и загружены вновь с помощью кнопок Загрузить настройки и Сохранить настройки;


Описание интерфейса

Внешний вид программы.

Главное меню программы.

Главное меню служит для управления и настройки системы.

Через меню "Справочники" производится вызов основных и вспомогательных справочников программного комплекса "Электросеть".

Меню "Управление" предназначено для производства основных операций: ведение схемы, работа с ведомостями, работа с присоединенной картой.

Меню "Сервис" предназначено для вызова вспомогательных функций (импорт баз данных, выгрузка и загрузка показаний, настройка АСКУЭ).

Через меню "Отчеты" осуществляется формирование и выгрузка в "MS Excel" отчетных форм и балансов распределения электрической энергии.

Меню "Окна" предназначено для настройки вида расположения открытых окон справочников и карточек.

Меню "Помощь" служит для вызова различных справок (помощник, информация о программе, ...)

Панель инструментов, Главное окно, Панель задач и Строка состояния.

Панель инструментов обеспечивает быстрый доступ к различным командам программы и их выполнение.

В Главном окне отображаются различные виды справочников и карточек, вызываемых пользователем, наименование которых отображается в Панели задач. Через Панель задач может осуществляться переключение между окнами открытых справочников и карточек.

В Строке состояния отображается наименование базы данных, с которой осуществляется работа, и сетевое имя пользователя.

Работа со справочниками.

Справочники имеют верхнюю панель управления со стандартными для каждого справочника кнопками:

  • (Ctrl+N) служит для создания нового элемента справочника.
  • (Ctrl+O) предназначена для вызова карточки выделенного элемента справочника. Эта же карточка может быть вызвана двойным кликом левой кнопки мыши на требуемую строку справочника.
  • (Ctrl+D) необходима для удаления элемента справочника.
  • обновляет содержимое справочника.
  • (Ctrl+F) требуется для поиска элемента справочника по содержимому того столбца, в котором находится выделенная ячейка.
  • выгружает содержимое справочника в Microsoft Excel.

Содержимое справочников может быть отсортировано по алфавиту в прямом порядке (от "а" до "я") или в обратном (от "я" до "а") . Для сортировки необходимо нажать на левую кнопку мыши, когда курсор находится в Строке заголовков над ячейкой с наименованием столбца, по которому необходимо осуществить сортировку. Повторное нажатие приведет к сортировке в обратном порядке. Если содержимое справочника отсортировано по какому-либо столбцу, то справа от наименования выводится символ [image] или [image], говорящий о порядке сортировки. Дополнительная сортировка по другому столбцу осуществляется с помощью одновременного нажатия кнопки Shift клавиатуры и левой кнопки мыши, когда курсор находится в Строке заголовков над ячейкой с наименованием столбца, по которому необходимо осуществить дополнительную сортировку.

Кнопка [image], находящаяся в Стоке заголовков справа от каждого наименования столбца, служит для включения фильтра. Результаты фильтрации по нескольким столбцам суммируются.

Содержимое справочников может быть сгруппировано пользователем по содержимому любого из столбцов справочника. Для этого необходимо с помощью правой кнопки мыши "схватить" наименование столбца в Строке заголовков и "перетащить" его в Поле для группировки. С помощью кнопок [image] и [image] открываются и закрываются перечни элементов справочника, входящих в группу.

Порядок расположения столбцов может быть изменен "перетаскиванием" наименования столбца с помощью левой кнопки мыши. Для изменения размера столбца с помощью левой кнопки мыши необходимо передвинуть его границы. В столбце, в котором находится выделенная ячейка работает поиск записи по последовательному вводу символов (букв и цифр) с клавиатуры.

Работа с карточками.

Внесение информации по элементам базы данных в Программе осуществляется с помощью карточек

Для удобства работы данные в карточках, как правило, сгруппированы по смысловому значению по закладкам.


Справочники

База данных построена на ведении основных и вспомогательных справочников.

Основные справочники.

  • Справочник контрагентов – предназначен для хранения адресных данных, контактов, реквизитов и прочей информации, относящейся к потребителю.
  • Справочник объектов – предназначен для хранения информации об объектах электропотребления, подключенных (или которые могут быть подключены) к электрическим сетям.
  • Справочник документов – предназначен для хранения информации об эксплуатационных соглашениях, договорах (электроснабжения, передачи электроэнергии), а также договорных условиях (договорные объемы, сроки платежей, размеры авансовых платежей, и т.п.)
  • Справочник приборов учета – предназначен для хранения технических данных электросчетчиков, измерительных трансформаторов тока, сведений о поверке.

Любой из справочников может быть вызван через раздел "Справочники" главного меню. Основные справочники могут быть вызваны также кликом на один из выше приведенных символов на панели инструментов.

Вспомогательные справочники.

Вспомогательные справочники:

  • Банки
  • Населенные пункты
  • Улицы
  • Участки
  • Тарифы
  • Марки счетчиков
  • Трансформаторы
  • Сетка горения
  • Виды документов
  • Календарь
  • Сотрудники

Смотрите также: Схема построения базы данных.


Схема построения БД

Схема построения базы данных


Справочник Контрагентов

Под контрагентом в программном комплексе "Электросеть" понимаются организации и физические лица, владеющие объектами электрохозяйства, с которыми Вы вступили или собираетесь вступить в договорные отношения по купле-продаже или передаче электроэнергии.

Все введенные контрагенты разделяются на три типа:
юридические лица - предприятия и организации;
физические лица - индивидуальные предприниматели;
физические лица - граждане.

Вызов справочника Контрагентов осуществляется через главное меню: /Справочники/Контрагенты/ или с помощью кнопки [image] панели инструментов программы.

Карточка сохраненного в базе данных контрагента может быть вызвана двойным кликом левой кнопки мыши в справочнике контрагентов, либо нажатием на кнопку [image] панели управления этого справочника.

Ввод нового контрагента может быть выполнен с помощью кнопки [image] на панели управления справочника Контрагентов. При этом в первую очередь должен быть сделан выбор типа контрагента, в зависимости от которого в карточке нового контрагента становятся доступными для ввода те или иные графы.

Описание карточки контрагента:

  • закладка "Общие";
  • закладка "Контакты";
  • закладка "Адреса";
  • закладка "Реквизиты"/"Паспорт";
  • закладка "Документы";
  • закладка "Объекты".

Подчиненные справочники:

  • Классификатор;
  • Расчетные счета.


Закладка "Общее"

Поля данной закладки имеют отличия в зависимости от типа Контрагента - юридическое или физическое лицо.

Для юридических лиц

Поле "Полное наименование" является обязательным для ввода и вводится так, как оно должно выглядеть в первичных документах: ведомостях электропотребления, счетах-фактурах и т. д.

В графу "Краткое наименование" рекомендуется заносить сокращенное наименование контрагента в варианте наиболее удобном для поиска по первым буквам, т.е. организационно-правовая форма либо указывается в конце, либо не указывается вовсе. Примеры: "Шанс ООО"; "46 школа"; ...

Для физических лиц

При заполнении граф "Фамилия", "Имя", "Отчество" для физических лиц поле "Краткое наименование" контрагента заполняется автоматически: фамилия переносится полностью, имя и отчество - инициалами.

Общие поля

Поле "Код" требуется для внутреннего учета контрагентов и вводится автоматически при сохранении вновь введенного контрагента.

Поля "Дело №", "Лицевой счет" требуются для внешнего учета контрагентов.

Поле "Описание" служит для ввода любой дополнительной текстовой информации о контрагенте.


Закладка "Контакты"

Поля данной закладки имеют отличия в зависимости от типа Контрагента - юридическое или физическое лицо.

Для юридических лиц существует раздел "Руководитель". У физических лиц данный раздел отсутствует.

В графу "ФИО" следует вносить фамилию и инициалы руководителя организации.

В поле "Основание" заносится наименование документа, подтверждающего полномочия лица, указанного в разделе "Руководитель" (Например: Устав, Доверенность № __ от _______, и т.п.).

Графы "Должность", "Основание" и "Полное имя" (фамилия, имя, отчество) рекомендуется заполнять в родительном падеже для корректного вывода текста при автоматическом формировании документа.

В разделе "Контакты" у юридических и физических лиц указывается соответствующая полям информация, если она имеется и если она необходима.

В поле "Дополнительно" вносится любая текстовая информация, к примеру, о контактных лицах контрагента.


Закладка "Адреса"

В разделах "Юридический адрес" ("Адрес регистрации" - для физических лиц) и "Почтовый адрес" указывается соответствующая информация, которая может потребоваться для автоматического формирования текстов договоров.

При вводе адресных данных контрагента поля "Город, улица" заполняются из вспомогательного справочника улиц, который вызывается кнопкой [image].

Кнопки Скопировать из юридического адреса и Скопировать из адреса регистрации служат для переноса введенных данных в почтовый адрес.


Закладка Реквизиты

Закладка "Реквизиты"/"Паспорт"

Закладка "Реквизиты" выводится в карточках юридических лиц и физических лиц - индивидуальных предпринимателей. Для физических лиц - граждан вместо нее выводится закладка "Паспорт".

Реквизиты организаций и ИП

В поля "ИНН", "КПП", "ОКВЭД", "ОКПО" вносится соответствующая информация.

В поле "№ свидетельства" вносится информация из свидетельства о регистрации индивидуального предпринимателя.

В раздел "Расчетные счета" выводится информация из справочника Расчетных счетов по данному контрагенту

При наличии у контрагента нескольких расчетных счетов, один из них должен быть назначен основным при помощи кнопки Назначить основным.

Паспортные данные

В соответствующие поля раздела (закладки) вводятся данные о серии, номере папорта, дате и месте его выдачи.

При производстве исковой работы могут понадобиться поля "Дата рождения" и "Место рождения".


Закладка "Документы"

Закладка "Документы" не будет активной до тех пор, пока новый контрагент не будет зарегистрирован (сохранен) в базе данных.

В закладке "Документы" можно посмотреть информацию о заключенных с контрагентом договорах (энергоснабжения, передачи электроэнергии) и эксплуатационных соглашениях. Здесь же с помощью кнопки [image] может быть осуществлен ввод нового документа, или с помощью кнопки [image] - вызваны карточки документов уже привязанных к данному контрагенту.


Закладка "Объекты"

Закладка "Объекты" не будет активной до тех пор, пока новый контрагент не будет зарегистрирован (сохранен) в базе данных.

В закладке "Объекты" можно посмотреть информацию о тех объектах, для которых контрагент является владельцем на каком-либо праве (собственность, аренда и т.п.).

Здесь же с помощью кнопки [image] может быть осуществлен ввод нового объекта, или с помощью кнопки [image] - вызвана карточка выбранного объекта.


Спр. Классификаторов

Классификатор

Ведение классификатора в программе пока не реализовано.


Спр. Расчетных счетов

Расчетные счета

Вспомогательный справочник "Расчетные счета" предназначен для хранения сведений о расчетных счетах контрагента и используется при заполнении его реквизитов.

Справочник Расчетных счетов содержится в карточке контрагента на закладке "Реквизиты".

Для создания новой записи в справочнике следует с помощью кнопки [image] вызвать карточку расчетного счета и заполнить пустые поля:

В поле "Название" заносится статус расчетного счета, по умолчанию имеющий значение "Основной".

В поле "Номер" вносится номер расчетного счета, состоящий строго из 20 знаков.

В графу "Банк" вносится наименование банка по выбору из справочника банков.

В случаях, когда Контрагент имеет несколько лицевых счетов, требуется выбрать основной расчетный счет с помощью кнопки Назначить основным.


Справочник Объектов

Под объектами в программном комплексе "Электросеть" понимаются физические объекты электроэнергетики, непосредственно используемые в процессе производства, передачи электрической энергии и ее потребления, участвующие при производстве коммерческих расчетов между контрагентами или предназначенные для технического учета распределения электроэнергии.

Все объекты в Программе разделяются на 3 вида:
объекты поставки (объекты коммерческого учета) – объекты электросетевого хозяйства генерирующих, энергоснабжающих, сетевых организаций и потребителей, по которым производятся расчеты за электрическую энергию и (или) услуги по ее передаче;
сетевые объекты (объекты технического учета) – промежуточные объекты электрических сетей (ТП, РП, ВЛ и т.п.), не участвующие в расчетах за электроэнергию, но по которым необходимо осуществлять контроль электропотребления;
групповые объекты – объекты, включающие в себя два и более других однотипных объекта.

Вызов справочника Объектов осуществляется через главное меню: /Справочники/Объекты/ или с помощью кнопки [image] панели инструментов программы.

Справочник Объектов в дополнение к стандартным функциям работы со справочниками, может быть "отфильтрован" по наименованию одного из Контрагентов, выбираемого с помощью кнопки [image] на панели управления справочника Объектов.

Карточка сохраненного в базе данных объекта может быть вызвана двойным кликом левой кнопки мыши и с помощью кнопки [image] панели управления справочника объектов.

Ввод нового объекта может быть выполнен с помощью кнопки [image] на панели управления справочника Объектов. При этом в первую очередь должен быть сделан выбор типа объекта, в зависимости от которого в карточке нового объекта становятся доступными для ввода те или иные графы.

Описание карточки объекта:

  • закладка "Общее";
  • закладка "Параметры";
  • закладка "Ответственность";
  • закладка "Схема";
  • закладка "Документы";
  • закладка "Учет ЭЭ".

Подчиненные справочники:

  • Объекты на вычитание;
  • Расчет;
  • Начисления.


Закладка "Общее"

При вводе нового объекта обязательными для заполнения являются поля "Название" и "Улица".

Поле "Код" требуется для внутреннего учета объектов и вводится автоматически при сохранении вновь введенного объекта.

В поле "Владелец" вносится юридическое или физическое лицо по выбору из справочника Контрагентов, которому принадлежит на праве собственности или на другом основании данный объект.

"Улица" нахождения объекта вносится по выбору из справочника Улиц, вызываемого с помощью кнопки [image]. Остальные адресные данные заносятся вручную.

В поле "Участок" заносится информация по выбору из справочника Участков.

Поле "Код карты" служит для занесения ключевого кода данного объекта на присоединенной к системе карте (на базе геоинформационных систем "ZULU", MapInfo, и т.п.). С помощью кнопки Показать может быть вызвано окно с присоединенной картой, и объект будет показан на плане местности.

Графа "Лицевой счет" требуется для внешнего учета объектов.

Поле "Примечание" служит для ввода любой дополнительной текстовой информации об объекте.


Закладка "Параметры"

На данной закладке заносятся данные, участвующие при автоматическом формировании текстов договоров и эксплуатационных соглашений, а также другая справочная информация об объекте.

Графа "Дата снятия показаний" может содержать числовые значения от 1 до 28.

В графы "Установленная мощность", "Режим работы" "Разрешенная мощность" и "Категория эл. снабжения" вносится соответствующая информация при необходимости.

Информация внесенная в графы "Установленная мощность" и "Режим работы" может быть использованы программой при производстве временных начислений.

Графы "Переменные, %" и "Постоянные, кВт" потери формируются автоматически значениями, указанными в текущем методе начислений.

В раздел "Персонал" вносятся ответственные по объекту лица по выбору из справочника Сотрудников.


Закладка "Ответственность"

В данной закладке заполняется информация об эксплуатационной ответственности сторон по объекту.

Внесенная информация участвует при автоматическом формировании текста эксплуатационного соглашения, акта разграничения балансовой принадлежности.


Закладка "Схема"

С помощью данной закладки формируется иерархическая структура присоединения объектов с точки зрения учета электрической энергии. См. подробнее....

Отметка в поле "Сводить технический баланс" говорит о том, что при формировании баланса будут рассчитаны объемы полезного отпуска и потерь электроэнергии по указанному объекту. В противном случае расход по объекту будет учитываться только в полезном отпуске вышестоящих по схеме объектов.

Новый объект вводится в схему с помощью кнопки Присоединить. При этом требуется или назначить объект в качестве "головного" (вершина иерархии), или в поле "Запитан от" выбрать другой объект (центр питания), от которого он запитан. При подключении (переключении) объекта требуется указать дату его включения от нового центра питания. При этом следует иметь в виду, что у объекта может быть задано несколько центров питания, однако включение может быть только от одного (возможность одновременного включения объекта от двух и более центров питания в настоящий момент заблокирована).

С помощью кнопок Включить и Отключить производятся переключения между центрами питания или фиксируются временные отключения объекта.

В списке присоединений в зависимости от того, включен объект от центра питания или нет, запись выводится или зеленым (дествующее питание), или красным шрифтом (резервное питание). При нажатии на кнопку [image] открывается история включений и отключений объекта от выбранного центра питания.


Закладка "Документы"

В закладке "Документы" показана справочная информация о договорах (энергоснабжения, передачи электроэнергии) и эксплуатационных соглашениях, в которых участвует данный объект. Двойным кликом левой кнопки мыши на интересуемую запись может быть вызвана карточка документа, выбранного из перечня.


Закладка "Учет ЭЭ"

В данной закладке можно просмотреть и настроить содержимое подчиненных справочников Методов начислений, Объектов на вычитание, а также Приборов учета и Расчетов.

Вся имеющаяся здесь информация используется при производстве расчетов за электрическую энергию, услуг по ее передаче.

Метод начислений.

В верхней части закладки содержится информация о текущем методе начислений.

С помощью кнопки Новый можно настроить новый метод начислений.

С помощью кнопки Журнал можно вызвать журнал методов начислений и просмотреть подробную информацию о параметрах текущего и предыдущих методов начислений.

Кнопкой Начисления вызывается журнал начислений, в котором можно просмотреть информацию о произведенных по данному объекту начислениях, а также производить операции по начислениям (вводить новые, удалять и корректировать старые).

Приборы учета

В зависимости от введенного метода начислений начисления могут производится либо по приборам учета, либо по расчету. Если начисления производятся по приборам учета, в правой части оглавления "Приборы учета" будет выведена надпись "Участвуют в начислениях".

В таблице приборов учета содержится информация о приборах учета, установленных на данном объекте и снятых с него. С помощью двойного клика левой кнопки мыши на любой электросчетчик или с помощью кнопки [image] может быть вызвана карточка прибора учета.

При необходимости установить новый электросчетчик или снять старый требуется воспользоваться кнопками [image] или [image].

Объекты на вычитание

При начислениях абоненту по приборам учета, требуется учитывать субабонентов, которые запитаны через приборы учета абонента и оплачивают электроэнергию (услуги по ее передаче) по отдельным договорам. Объемы электрической энергии, предъявленной к оплате субабонентам, требуется вычитать из электропотребления по объекту абонента. Объекты субабонентов в Программе названы объектами на вычитание.

Если начисления по объекту абонента производится не по приборам учета, а по расчету, тогда электропотребление субабонентов вычитаться не будет, так как параметры расчета (см. ниже) по объекту абонента вводятся без учета мощности субабонентов.

Текущий вид расчета

При отсутствии приборов учета или их неисправности программой могут производиться начисления объемов потребленной электрической энергии, определенных с помощью заданного расчета. Используется ли в настоящее время расчетный способ начислений или нет - говорит надпись в правой части заголовка "Текущий вид расчета" об участии в начислениях при введенном методе начислений.

С помощью кнопки Новый можно задать новый алгоритм расчета. Вновь введенный расчет замещает расчет, введенный более ранней датой.

С помощью кнопки Журнал можно просмотреть подробную информацию о параметрах текущего и предыдущих способов расчета.


Закладка "Присоединенные объекты"

Данная закладка существует только лишь у групповых объектов, и в ней содержится список объектов, образующих групповой объект.

Новый объект включается в список нажатием на кнопку Привязать. Исключить объект(ы) из списка можно с помощью кнопок Отвязать или Отвязать все.

При включении и исключении объектов из состава групповых объектов требуется вводить дату включения или отключения. При включении производится проверка: включаемый объект не должен иметь методов начисления на дату привязки и на эту же дату не должен входить в состав другого группового объекта.

Кнопка Удалить связь служит для уничтожения связи выбранного объекта с групповым объектом, в состав которого он входит. Как правило, связь требуется уничтожать при ошибочном включении объекта в состав группового.

Кнопка Найти служит для поиска требуемых объектов по параметрам того столбца таблицы, в котором находится выделенная ячейка.


Групповые объекты

Внимание! Возможность создавать групповые объекты временно заблокирована. В случае необходимости объединения объектов в группы связывайтесь с разработчиками.

Ввод групповых объектов целесообразно осуществлять в следующих случаях:

  • при производстве расчетов по двум и более объектам, имеющим общую систему учета электроэнергии. Обязательным условием для включения объектов в группу является их общий центр питания (см. схему) или его отсутствие.
  • при производстве расчетов с большим количеством населения;

В обоих случаях карточка группового объекта имеет стандартный вид с дополнительной закладкой Присоединенные объекты.


Спр. Объектов на вычитание

Объекты на вычитание

В случаях, когда после приборов учета объекта потребителя (далее по тексту – питающий объект) запитан один или несколько других объектов, имеющие отдельные договоры энергоснабжения (предоставления услуг по передаче электроэнергии) существует потребность вычитать расходы электрической энергии таких объектов из объема электроэнергии, учтенной приборами учета питающего объекта. В Программе при этом у питающего объекта должны быть заданы объекты на вычитание.

Справочник объектов на вычитание заполняется в ходе выполнения процедуры ввода метода начислений по питающему объекту. Также карточка объектов на вычитание может быть вызвана с помощью кнопки Изменить, находящейся в закладке "Учет ЭЭ" карточки питающего объекта.

В открывшейся карточке объекты на вычитание задаются с помощью кнопки Добавить. После ввода периода (даты начала) вычитания открывается справочник объектов, в котором необходимо выбрать только те объекты, объемы потребления которых необходимо вычитать из расхода по питающему объекту.

Сохранение объектов на вычитание в справочнике возможно при выполнении следующих обязательных условий:

  • ни один из выбранных объектов на вычитание в это же время не является объектом на вычитание для другого объекта;
  • дата подключения не может быть более ранней, чем дата последнего начисления по питающему объекту. При необходимости перерасчета произведенных начислений с учетом не введенных своевременно объектов на вычитание рекомендуется учесть объем электроэнергии, который должен был идти на вычитание, с помощью разового начисления;

Желательными являются следующие условия:

  • выбранные объекты на вычитание находятся после питающего объекта по схеме;
  • у объектов на вычитание имеются показания приборов учета на дату подключения к питающему объекту.

С помощью кнопки Изменить можно задать дату, с которой электропотребление по выделенным объектам не будет вычитаться из электропотребления по питающему объекту. Обязательным условием для отключения является наличие показаний на указанную дату у приборов учета объектов на вычитание.

Кнопка Удалить предназначена для удаления ошибочно введенных объектов. Объект не может быть удален, если электропотребление по данному объекту уже участвовало в начислениях по питающему объекту. В этом случае в первую очередь должны быть удалены такие начисления.


Параметры расчета

При отсутствии приборов учета на объекте или при нарушениях, не позволяющих осуществлять дальнейшие расчеты по приборам учета, имеется возможность производить начисления по объекту с помощью текущего вида расчета, который задается в закладке "Учет ЭЭ" карточки объекта.

Для управления начислениями (по расчету или приборам учета) должен быть задан соответствующий метод начислений.

Если текущим методом начислений задано, что начисления по объекту следует производить по расчету, то в правой части заглавия "Текущий вид расчета" будет выведена надпись "Участвуют в начислениях".

Вновь введенный расчет замещает расчеты, введенные более ранней датой.

Для ввода нового расчета требуется нажать на кнопку Новый, при этом пользователю в открывшемся окне будет предложено ввести "Дату" начала действия расчета и его параметры в зависимости от выбранного "Вида расчета".

Виды расчетов бывают следующие:

По расписанию

Размер начислений за расчетный период определяется по формуле:

W = Pрасч * T, где

Pрасч – расчетная мощность электрооборудования объекта;

T – количество часов работы, определяемое по заложенному недельному расписанию (режиму работы) объекта.

В связи с тем, что из-за праздников периодически переносятся выходные дни, для корректных вычислений по данному виду расчета ежемесячно должен корректироваться справочник Календарь. В данном справочнике требуется проверить автоматически проставленные праздничные дни, и в случае необходимости перенести выходные дни с субботы и воскресенья на другие дни недели.

По сетке горения (внутренней или наружной)

Позволяет рассчитывать объекты электроосвещения по формуле:

W = Pосв * T, где

Pосв – мощность электроосвещения;

T – количество часов работы электроосветительных установок согласно графику работы внутреннего или наружного (по выбору) освещения, утвержденного для Вашего региона. Количество часов горения задается в справочнике сетка горения.

Ежемесячно

Позволяет задать объемы электропотребления на календарный год с помесячной разбивкой.


Спр. Начислений

Начисления

Под начислением в программе понимается расчет объема и стоимости электрической энергии (услуг по ее передаче) по какому-либо объекту.

Справочник (журнал) начислений вызывается с помощью кнопки Начисления в карточке Объекта (закладка "Учет ЭЭ")

В справочнике содержится информация о всех начислениях, которые были произведены по объекту. Каждая запись является многоуровневой:

  • на первом уровне приведена информация о периоде и объемах начисления;
  • при нажатии на кнопку [image] открывается второй уровень, на котором приведена информация о договорах и тарифах, по которым произведено начисление; здесь же указаны сумма начисления по каждому из договоров и ведомости, в которые попало начисление;
  • при нажатии на кнопку [image] строки второго уровня открывается третий уровень, на котором показаны объем и сумма начисления с разбивкой по тарифному меню.

В окне журнала начислений могут быть сформированы новые начисления: с помощью кнопки [image] - разовое начисление, а с помощью Начислить - периодическое.

Если проставлена отметка в ячейке "Включать в ведомости", периодическое начисление сразу же будет включаться в одну из открытых ведомостей, которые справочно показаны в разделе "Открытые ведомости".

С помощью кнопки [image] имеется возможность открыть карточку начисления.

Имеющиеся в журнале начисления могут быть удалены с помощью кнопки [image]. При этом необходимо либо выбрать полное удаление, включая расчет объема, либо пометить договоры, по которым необходимо удалить денежные начисления. Операция удаления не сможет быть завершена, если выполнено хотя бы одно из следующих условий:

  • по объекту имеются начисления, произведенные более поздней датой (это условие необязательно для разовых начислений);
  • удаляемое начисление входит в какую-либо закрытую ведомость.

Существующие по объекту начисления в натуральном выражении (кВтч) могут быть просмотрены в графическом виде с помощью кнопки График.


Справочник Документов

Справочник Документов связывает между собой справочники Контрагентов и Объектов в том отношении, что с помощью введенных документов можно определить ответственность (эксплуатационную или в части оплаты электроэнергии) того или иного контрагента за конкретный объект.

Программный комплекс "Электросеть" позволяет заносить информацию о трех видах документов:
Э/С – эксплуатационное соглашение;
Дог КП – договор купли-продажи электроэнергии (договор электроснабжения);
Дог пер – договор на оказание услуг по передаче электроэнергии.

Программа не запрещает, чтобы по одному и тому же объекту разные виды документов заключались с разными контрагентами. За счет этого база данных позволяет выстраивать различные модели договорных отношений между сбытовыми организациями, сетевыми компаниями и конечными потребителями. См. пример1, пример2.

Вызов справочника Документов осуществляется через главное меню: /Справочники/Документы/ или с помощью кнопки [image] на панели инструментов программы.

Карточка сохраненного в базе данных документа может быть вызвана двойным кликом левой кнопки мыши в справочнике документов, либо нажатием на кнопку [image] панели управления этого справочника.

Ввод нового документа может быть выполнен с помощью кнопки [image] на панели управления справочника Документов. При этом в первую очередь должен быть сделан выбор вида документа, в зависимости от которого в карточке нового документа становятся доступными для ввода те или иные графы.

Описание карточки документа:

  • закладка "Общие";
  • закладка "Оплата";
  • закладка "Прочие условия";
  • закладка "Ведомости";
  • закладка "Объекты".
  • закладка "Печать".


Ввод нового документа

Перед тем как вводить новый документ рекомендуется выполнить следующие действия:

Подготовительные действия

Перед вводом самого первого документа:

  • Настроить карточку требуемого документа. Настойка вида документа вызывается через главное меню: /Справочники/Виды документов/.
  • Настроить текст шаблона документа по инструкции, которую можно вызвать через главное меню /Помощь/Работа с шаблонами документов/.

При вводе первого и последующих документов желательно предварительно внести в базу данных:

  • контрагентов, являющихся Поставщиком и Потребителем по условиям вводимого документа.
  • объекты, в отношении которых заключается документ.

Привязка объектов

Перейдите на закладку "Объекты" карточки документа.

Для присоединения к документу объектов необходимо нажать на кнопку Добавить. Дата привязки объекта к договору предлагается программой автоматически и соответствует дате начала действия данного документа. При необходимости дата привязки может быть изменена.

Следующим шагом является выбор объектов, которые необходимо привязать к документу. Для этого после ввода даты привязки, открывается список объектов, в поле "Владелец" которых внесен контрагент, являющийся Потребителем по данному документу. При необходимости привязать объект с другим владельцем, необходимо либо удалить наименование контрагента на панели управления открывшегося справочника объектов, либо выбрать наименование другого интересующего Вас контрагента, нажатием на кнопку [image].

Даты привязки и отвязки объектов от документов отслеживаются во времени, и программа не даст привязать объект к договору купли-продажи или эксплуатационному соглашению, в период времени, когда данный объект уже привязан (и еще не отвязан) к аналогичному документу в этой же роли (поставщик или потребитель). Из данного правила есть исключения, когда объект привязывается к договорам купли-продажи, поле "Поставщик" одного из которых совпадает с полем "Потребитель" другого, и, когда объект привязывается к договорам на передачу, поля "Поставщик" у которых совпадают.

При невозможности привязки объекта к документу на выбранную дату, шрифт объекта имеет серый цвет.

Привязка нескольких объектов к документу осуществляется с помощью выделения требуемых объектов в справочнике одним нажатием левой кнопки мыши на ячейках первого столбца соответствующих объектов.

Перед сохранением карточки договора, с привязанными к нему объектами, убедитесь, что для этих объектов в ячейке столбца "Ведомости" (закладка "Объекты") прописано наименование шаблона ведомости. Это особенно актуально, если для договора задано несколько шаблонов ведомостей (см. закладку "Ведомости")

В случае отсутствия записи с помощью кнопок [image] (ячейки) или Изменить (внизу справочника) должен быть выбран шаблон формирования ведомости, в которую будут входить начисления по каждому выбранному объекту.

Особенности ввода договоров на передачу

Согласно Правилам недискриминационного доступа к услугам по передаче электрической энергии сетевые организации, оказывая услуги по передаче электрической энергии, обязаны оплачивать стоимость фактических потерь электрической энергии, возникших в принадлежащих им объектах сетевого хозяйства. В случаях когда, договор на оказание услуг по передаче электрической энергии заключается сетевой компанией с энергосбытовой организацией или гарантирующим поставщиком, действующим в интересах обслуживаемых ими потребителей электрической энергии, нередко содержание данного договора включает в себя условия и порядок оплаты потерь, возникающих в пределах границ балансовой принадлежности электроустановок этой сетевой компании. В этих случаях, договор на оказание услуг по передаче электроэнергии должен заноситься в базу данных как два независимых договора (см. пример):

1. Договор передачи, где сетевая компания выступает в качестве исполнителя (поставщика) услуг - включает в себя условия по оказанию и оплате услуг по передаче электрической энергии, а также объекты потребителей и объекты смежных сетевых организаций, на которых осуществляется учет электрической энергии, отпущенной из сети сетевой компании.

2. Договор купли-продажи, где сетевая компания выступает в качестве потребителя электроэнергии - включает в себя условия по поставке и оплате электрической энергии, а также объекты, на которых осуществляется учет электрической энергии, поступившей в сеть сетевой компании.


Закладка "Общее"

Для всех видов документов обязательными для ввода являются следующие поля: "Поставщик", "Потребитель", "Номер" и "Дата начала".

В поле "Поставщик" программа автоматически подставляет контрагента, выбранного в качестве "Поставщика по умолчанию" во вспомогательном справочнике Видов документов. При необходимости в поле "Поставщик" может быть внесен любой другой контрагент, имеющийся в справочнике Контрагентов.

В поле "Потребитель" вносится контрагент (по выбору из справочника Контрагентов), являющийся покупателем электрической энергии или услуг по ее передаче. В данное поле карточки эксплуатационного соглашения вносится контрагент, в сеть которого поступает электрическая энергия от "Поставщика"

В графы "Номер", "Дата заключения", "Дата начала", "Дата окончания" и "Дата отправки потребителю" вносится соответствующая информация.

Кнопка КГ здесь и в остальных формах Программы предназначена для быстрого ввода даты окончания текущего года.

При наличии отметки в ячейке "Расторгнут" появляется возможность для ввода даты расторжения документа.

Если в документе предусмотрены условия о его пролонгации, если документ подписан всеми сторонами и подписан с разногласиями, необходимо проставить отметки в соответствующих полях раздела "Свойства".


Закладка "Оплата"

В поля данной закладки заносится информация об условиях оплаты, предусмотренных договором. Для карточек Эксплуатационных соглашений данная закладка не предусмотрена.

В графу "Способ доставки счетов" вносится информация о способе доставки платежных документов, предусмотренном условиями заключенного договора.

В поле "Доля предоплаты, %" вносится процент от объема договорного электропотребления, прописанного в подчиненном справочнике Годовой объем потребления.

В графы "Доставить счет на предоплату до:", "Дата предоплаты", "Доставить счет-фактуру до:" и "Дата оплаты:" может быть проставлено любое число (желательно от 1 до 28).

В поле "Пени, %" вносится процентная ставка от стоимости электрической энергии, предъявляемая к оплате дополнительно за каждый день просрочки платежа, если это предусмотрено условиями договора.

В поле "Безакцептное списание" ставится отметка, если условиями договора предусмотрено списание денежных средств с расчетного счета потребителя без акцепта с его стороны в объеме выставленных счетов-фактур за электроэнергию или оказанные услуги по ее передаче.


Закладка "Прочие условия"

Данная закладка активна только для карточек договоров, в карточке эксплуатационного соглашения данная закладка отсутствует.

Договорные объемы электропотребления (передачи электроэнергии) отображаются в подчиненном справочнике Годовой объем потребления. Годовой объем потребления помесячно заносится в базу данных с помощью кнопки Помесячная разбивка.

В поле "Штрафной коэффициент" вносится коэффициент увеличения стоимости электрической энергии (услуг по ее передаче) отпущенной потребителю сверх договорного объема электропотребления.

В разделе "Начисления при отсутствии показаний" задается порядок производства временных начислений. При этом способы производства начислений в первый и в последующие расчетные периоды могут отличаться.

Если договором предусмотрены условия о перерасчете после предоставления отсутствующих ранее показаний, необходимо сделать отметки в соответствующих полях.


Закладка "Ведомости"

Закладка "Ведомости" активна только для карточек договоров. В карточке эксплуатационных соглашений данная закладка отсутствует.

В основной таблице содержится информация о шаблонах ведомостей по данному договору. С помощью кнопки [image] может быть открыт список ведомостей, сформированных по каждому шаблону.

Под шаблоном ведомости в программе понимается предварительная настройка параметров, определяющих дату и периодичность формирования ведомости, а также перечень объектов, начисления по которым будут участвовать в сформированной ведомости.

Для одного договора может быть сформировано несколько шаблонов ведомостей. По умолчанию при формировании нового документа имеется единственный шаблон: "ежемесячно (1 число)".

Пользователь может изменить периодичность и дату формирования ведомости, вызвав карточку настройки шаблона ведомости двойным кликом левой кнопкой мыши на наименование шаблона или сформировать новый шаблон с помощью нажатия на кнопку Добавить шаблон.

Дата формирования ведомости может иметь любое значение от 1 до 28. Дата формирования ведомости отображается в карточках объектов, относящихся к шаблону этой ведомости в графе "Дата снятия показаний:"

Шаблоны по всем договорам могут быть выведены с помощью менеджера ведомостей. Если какие-либо договоры созданы справочно, т.е. по ним не требуется производить начислений, рекомендуется удалить шаблоны ведомостей у таких договоров. Сделать это можно с помощью кнопки Удалить шаблон при условии, если у шаблона нет сформированных ведомостей. Ведомости же при необходимости можно удалить с помощью кнопки Удалить ведомость (ведомость должна быть открытой). По выбору пользователя вместе с ведомостью могут быть удалены все начисления, входящие в нее.

Настройка объектов, относящихся к тому или иному шаблону производится в закладке "Объекты". Один и тот же объект может быть прописан в нескольких шаблонах ведомостей, за счет чего может быть реализовано, к примеру, подекадное формирование ведомости (выставление счетов-фактур).

Кнопка Начислить служит для формирования очередной ведомости по выделенному шаблону. Подробно о производстве начислений и формировании ведомостей говорится в разделе Производство начислений.

Просмотр сформированных ведомостей, их форматирование (при необходимости) и печать осуществляются в приложении "Microsoft Excel". Для просмотра необходимо сначала выделить курсором сформированную ведомость, затем нажать на кнопку В Excel. Пользователем моржет быть выбрано сразу несколько ведомостей, при этом их содержимое будет выведено в суммарную ведомость. Исходный текст ведомости может быть настроен администратором.


Закладка "Объекты"

В закладке содержится список объектов, "привязанных" к данному документу.

Новый объект привязывается к документу нажатием на кнопку Добавить. Подробно о привязке объекта к документу см. раздел Ввод нового документа.

В основной таблице наряду со справочной информацией, позволяющей идентифицировать объекты, содержатся настраиваемые поля с кнопкой [image]. Нажатием на эту кнопку вызывается карточка связи выбранного объекта с данным документом.

В карточке связи могут быть изменены следующие параметры:

  • Дата включения объекта в документ;
  • Дата исключения объекта из документа;
  • Связь объекта с шаблонами ведомостей, заданных для данного документа;
  • Установлена или снята задержка, при которой ведомость формируется по начислениям данного объекта за предыдущий расчетный период (не показывается при соответствующих настройках администратора)

Если вышеуказанные параметры необходимо изменить для группы объектов, то необходимо сначала выделить данную группу проставив галочки в ячейках первого столбца соответствующих объектов (левой кнопкой мыши или кнопкой Insert клавиатуры). Количество выделенных объектов из числа всех объектов, привязанных к документу, показано в счетчике [image]. После выделения всех интересующих объектов необходимо нажать на кнопку Изменить.

Кнопка Удалить связь служит для уничтожения связи выбранного(ых) объекта(ов) с данным документом. Как правило связь требуется уничтожать при ошибочной привязке объектов. Удаление связи объекта с договором возможно при следующих условиях:

  • установленные у объекта методы начисления не имеют ссылки на данный документ;
  • у объекта не должно быть разовых начислений по данному документу.

Кнопки [image] и [image] служат для выделения всех объектов и снятия всех выделений соответственно.

Кнопка Найти служит для поиска требуемых объектов по параметрам того столбца таблицы, в котором находится выделенная ячейка.


Закладка "Печать"

Данная закладка предназначена для автоматического формирования текстов документов и приложений к ним.

Тексты выгружаются в документ MS Word, в котором автоматически подставляются сведения из базы данных в соответствии с предварительно настроенным шаблоном документа.

Предварительная настройка шаблонов производится по инструкции "Работа с шаблонами документов" (смотрите раздел "Помощь" главного меню).

Список шаблонов устанавливается в справочнике видов документов.

Для формирования текста документа выберите шаблон, который необходимо сформировать и нажмите на кнопку Показать.


Справочник Приборов учета

Под прибором учета в программном комплексе "Электросеть" понимается система учета в целом, т.е. сам электросчетчик и трансформаторы тока (ТТ) с трансформатором напряжения (ТН), посредством которых подключен электросчетчик. До тех пор пока счетчик не привязан к объекту (т.е. не подключен) сведения о ТТ и ТН отсутствуют и заблокированы для ввода.

Вызов справочника Приборов учета осуществляется через главное меню: /Справочники/Приборы учета/ или с помощью кнопки [image] на панели инструментов программы.

Карточка сохраненного в базе данных прибора учета может быть вызвана двойным кликом левой кнопки мыши либо нажатием на кнопку [image] в справочнике приборов учета.

Ввод нового прибора учета может быть выполнен с помощью кнопки [image] на панели управления справочника Приборов учета.

Описание карточки прибора учета:

  • закладка "Счетчик";
  • закладка "Транс тока";
  • закладка "Транс напряжения";
  • закладка "Установки";
  • закладка "Показания";
  • закладка "АИИС КУЭ";


Установка и снятие счетчика

Установка счетчика на объект.

Для установки электросчетчика на объект (здесь и далее имеется в виду привязка счетчика к объекту в базе, а не монтаж приборов) требуется открыть закладку "Учет ЭЭ" в карточке объекта, к которому требуется привязать электросчетчик, и в разделе "Приборы учета" нажать на кнопку [image].

Установка счетчика на объект в Программе реализована с помощью мастера, облегчающего процедуру ввода параметров установки, и происходитв 4 этапа:

I этап: Выбор прибора учета и даты установки.

В поле "Прибор учета" заносится электросчетчик по выбору из справочника Приборов учета, для чего необходимо нажать на кнопку [image]. В поле "Дата установки" вносится дата привязки электросчетчика к объекту.

Программой предусмотрен запрет установки электросчетчика к объекту, если данный счетчик в это же время (в пределах даты) уже установлен на другой объект. Из данного правила сделано исключение при одновременной установке электросчетчика на объект приема и объект поставки.

II этап: Ввод зон счетчика и коэффициентов трансформации.

В поля "Ктт" и "Ктн" вносятся коэффициенты трансформаторов тока и напряжения, посредством которых подключен электросчетчик.

В разделе "Зоны прибора учета" вносится количество зон счетчика и после нажатия на кнопку Установить имеется возможность изменить наименование зон.

При вводе зон электросчетчика следует иметь в виду, что здесь под зонами электросчетчика понимаются параметры программирования электросчетчика. Параметры программирования могут не соответствовать по количеству и наименованию тарифным зонам. Под тарифными зонами понимаются временные зоны, относящиеся к тарифу, утвержденному региональным регулирующим органом в сфере ценообразования. Взаимосвязь между зонами электросчетчика и тарифными зонами осуществляется с помощью сопоставления зон при вводе метода начислений, либо на третьем этапе установки прибора учета, если метод начислений уже введен.

При установке электросчетчика на объект введенные значения коэффициентов трансформации и зон электросчетчика блокируются, т.к. их изменение может повлиять на расчеты за электроэнергию. При необходимости изменения хотя бы одного из указанных параметров потребуется снять электросчетчик с объекта и установить его вновь с новыми параметрами.

III этап: Сопоставление зон счетчика с тарифными зонами.

Сопоставление зон счетчика с тарифными зонами требуется выполнить при совпадении двух условий:

  • счетчик является многотарифным (имеет 2 или более зоны программирования);
  • для объекта задан метод начислений.

Если хотя бы одно из этих условий не выполнено, Программа после второго этапа установки счетчика сразу переходит на четвертый этап.

Сопоставление зон многотарифных счетчиков с тарифными зонами более подробно описано в разделе Ввод нового метода начислений.

IV этап: Ввод показаний.

На последнем этапе установки электросчетчика на объект программа запросит ввести показания на день установки по каждой зане электросчетчика.

Здесь же в виде справочной информации (с целью окончательной проверки) приводятся введенные на втором этапе установки коэффициенты трансформации измерительных трансформаторов.

В случае если показания на дату установки не известны можно игнорировать запрос показаний поставив отметку в поле "Не вводить/не изменять показания"

Снятие счетчика с объекта.

Для снятия электросчетчика с объекта требуется открыть закладку "Учет ЭЭ" в карточке объекта, от которого требуется отвязать электросчетчик, и в разделе "Приборы учета" нажать на кнопку [image].

В открывшемся окне "Снятие прибора учета" содержится информация об объекте (наименование) и приборе учета (тип и номер). Пользователю предлагается ввести дату снятия электросчетчика и ввести показания. Если показания не известны можно снять счетчик без ввода показаний, для чего необходимо убрать отметку в поле "Вести показания".

После установки счетчика на объект или снятия счетчика с объекта во вспомогательном справочнике История установок делаются соответствующие записи.


Закладка "Счетчик"

В данной закладке содержится информация об электросчетчике.

Обязательным для ввода является поле "Номер", куда заносится заводской номер электросчетчика. При ошибочной записи, номер счетчика может быть изменен с помощью кнопки Изменить. Данной кнопкой нельзя пользоваться при смене счетчика.

Поля "Марка", "Токи" и "Разрядность" заполняются значениями по выбору из вспомогательного справочника Марки счетчиков.

Сведения о государственной поверке электросчетчика содержатся в полях "Дата госповерки" и "Дата очередной госповерки". В связи с тем, что в паспорте счетчика и на оттиске пломб госповерки чаще всего указывается только квартал и год поверки, рекомендуется дату госповерки указывать как последнее число квартала:

I квартал | 31 марта
II квартал | 30 июня
III квартал | 30 сентября
IV квартал | 31 декабря

В поле "Класс точности" вносится соответствующая информация, указанная на табличке электросчетчика.

В поле "Место расположения" вносится текстовая информация при необходимости.


Закладка "ТТ"

В данной закладке содержится информация о трансформаторах тока, с помощью которых подключен электросчетчик.

В графе "Коэффициент трансформации" содержится информация о коэффициенте трансформации трансформаторов тока. Данная информация не может быть изменена пользователем в карточке Приборов учета. Для корректировки коэффициента трансформации требуется снять и установить счетчик с измененными данными о трансформаторах тока.

В поля "Класс точности", "Дата госповерки" и "Дата очередной госповерки" заносится соответствующая информация.

В поле "Примечание" вносится дополнительная текстовая информация, туда же могут быть занесены заводские номера трансформаторов тока.


Закладка "ТН"

В данной закладке содержится информация о трансформаторе напряжения, с помощью которого подключен электросчетчик.

В графе "Коэффициент трансформации" содержится информация о коэффициенте трансформации трансформатора напряжения. Данная информация не может быть изменена пользователем в карточке Приборов учета. Для корректировки коэффициента трансформации требуется снять и установить счетчик с измененными данными о трансформаторе напряжения.

В поля "Класс точности", "Дата госповерки" и "Дата очередной госповерки" вносится соответствующая информация.

В поле "Примечание" вносится дополнительная текстовая информация, к примеру, заводской номер трансформатора напряжения.


Закладка "История установок"

В данной закладке содержится вспомогательный справочник с информацией об установке и снятии данного счетчика на объекты.

С помощью кнопки [image] производится удаление записей об установке и снятии. Удаление производится в строгой очередности начиная с самой последней записи.

Удаление записи об установке счетчика нельзя путать со снятием счетчика с объекта, когда связь снятого счетчика с объектом остается.

Удаление связи счетчика с объектом необходимо в следующих случаях:

  • Внесение ошибочной записи об установке или снятии электросчетчика;
  • Если электросчетчик был установлен на объекте, который требуется удалить из базы данных.

Удаление записей об установке и снятии счетчика невозможно, если счетчик участвовал в начислениях, выполненных более поздней датой.


Закладка "Показания"

В данной закладке содержится вспомогательный справочник показаний счетчика.

Здесь же могут быть внесены новые показания счетчика с помощью кнопки [image] или удалены ненужные показания с помощью кнопки [image].

Удаление или корректировка показаний невозможна, если данные показания уже участвовали в начислениях за электроэнергию.


Ввод показаний приборов учета

Стандартный ввод показаний.

Процедура стандартного ввода показаний является наиболее трудоемкой и длительной, однако обеспечивает наибольшую достоверность введенных показаний.

Для ввода показаний приборов учета требуется открыть карточку Прибора учета и в закладке "Показания" нажать на кнопку [image]. Также карточка Ввода нового показания может быть вызвана нажатием правой кнопки мыши на нужном счетчике в закладке "Учет ЭЭ" карточки Объекта.

На первом этапе необходимо выбрать дату, на которую будут вводиться показания.

Кнопки НГ и НМ предназначены для ускоренного ввода даты начала текущего года или текущего месяца.

Кнопки < и > предназначены для "перелистывания" расчетных дат. Под расчетной понимается дата, указанная в поле "Дата снятия показаний" карточки объекта, на котором установлен прибор учета.

После того, как дата внесена, необходимо нажать на кнопку далее.

На втором этапе ввода показаний в открывшемся окне в качестве справочной информации приведены коэффициенты трансформации измерительных трансформаторов и предыдущие показания.

Пользователю необходимо внести новые показания по каждой тарифной зоне в предназначенные для этого поля. После ввода показаний при нажатии на клавишу Enter клавиатуры будет показано потребление по каждой тарифной зоне.

Если потребление имеет отрицательное значение, скорее всего, показания введены неправильные, или счетный механизм счетчика перешел на следующий круг. В первом случае необходимо исправить показание, а во втором - сделать отметку о смене цикла. При длительном интервале между снятиями показаний необходимо учитывать, что смена цикла счетного механизма могла произойти более одного раза.

При смене цикла счетчика необходимо обращать внимание на разрядность; ошибка в разрядности может привести к значительному превышению предъявляемого к оплате потребления над фактическим расходом электроэнергии.

После того, как пользователем сохраняются показания с отметкой о смене цикла, поле "Разрядность" блокируется и не может быть изменено при вводе последующих показаний.

Сохранение введенных показаний осуществляется после нажатия на кнопку Готово.

Следует иметь ввиду, что сохраненные показания программой могут восприниматься по разному в зависимости от того начинаются с них расчеты или заканчиваются. Если показания считаются начальными, то они воспринимаются как введенные по состоянию на 00 часов 00 минут. Когда эти же показания спользуются при расчетах как конечные, то они воспринимаются как показания по состоянию на 24 часа 00 минут даты предшествующей дате ввода показаний.

Быстрый ввод показаний

В программе реализована возможность быстрого ввода показаний. Быстрый ввод осуществляется из справочника Приборов учета или справочника Объектов (как удобнее для пользователя).

Прежде всего необходимо ввести дату показаний в предназначенное для этого поле [image] на панели управления справочника.

Карточки ввода показаний по приборам учета или по объектам вызываются с помощью функциональной клавиши F5.

Импорт показаний из MS Excel

Программа позволяет импортировать показания в базу данных из файлов MS Excel установленной формы.

Данный ввод показаний наиболее эффективен, когда съем показаний осуществляется контролерами Вашей организации. Ввод показаний при этом является частью системы съема показаний, которая состоит из следующих стадий:

1. Создание ведомости снятия показаний для контролеров. Через главное меню /Сервис/Отчет для импорта показаний/ или с помощью кнопки [image] панели инструментов вызывается форма, в которой необходимо выбрать ведомость и дату последних имеющихся показаний приборов учета. На основании этих данных формируется файл MS Excel, который требуется сохранить, распечатать и выдать контролерам для съема показаний по объектам.

2. Ввод показаний в документ MS Excel. Снятые контролерами показания заносятся в ранее сохраненный Excel-файл. При внесении показаний запрещается форматировать ячейки, не предназначенные для внесения показаний, сохранив содержимое этих ячеек и структуру файла в исходном виде. После ввода показаний файл сохраняется в очередной раз.

3. Импорт показаний. Через главное меню /Сервис/Импорт показаний/ или с помощью кнопки [image] панели инструментов необходимо вызвать форму загрузки показаний. С помощью кнопки [image] необходимо выбрать файл, в котором содержатся снятые показания, и ввести дату, на которую показания будут сохранены в базе данных. Кнопка Тест служит для предварительного просмотра результатов импорта показаний. По результатам теста, если это необходимо, требуется внести исправления в исходный файл, сохранить его, и с помощью кнопки Загрузить сохранить импортированные показания в базе данных.

Внимание! В случае смены цикла показаний (переход через ноль) счетчика программой при импорте показаний в поле "Сообщения" будет выведено предупреждение о минусовом расходе, однако, через эту форму нельзя поставить отметку о смене цикла. Это можно будет сделать с помощью процедуры стандартного ввода показаний после сохранения импортированных показаний.


Закладка "АИИС КУЭ"

Программа позволяет обеспечить дистанционный опрос приборов учета, входящих в состав автоматизированной информационно-измерительной системы коммерческого или технического учета электрической энергии.

По вопросам настройки обращайтесь к разработчикам ПК "Электросеть".


Спр. Банков

Банки

Вспомогательный справочник "Банки" предназначен для хранения реквизитов кредитных организаций, через которые наиболее часто осуществляются расчеты. Данный справочник применяется при заполнении справочника расчетных счетов контрагентов.

Вызов справочника осуществляется через главное меню: /Справочники/Банки/ или с помощью кнопки [image] при вводе нового расчетного счета.

Для создания новой записи в справочнике Банков следует с помощью кнопки [image] вызвать карточку нового банка и заполнить реквизиты:

Поле "Код" пользователем не редактируется и присваивается автоматически после сохранения новой записи.

В поля "Наименование" и "Полное наименование" вносится наименование банка, причем полное наименование является обязательным для ввода.

В графах "Город" и "Адрес" отображается местонахождение банка.

В поле "БИК" вводится банковский идентификационный код.

В поле "Кор. счет" - номер корреспондентского счета в расчетной сети Банка России.

Поле "Код связи" служит для внесения числового кода, с помощью которого может быть осуществлена связь с бухгалтерскими системами (к примеру с 1С: Бухгалтерия)


Спр. Населенных пунктов

Населенные пункты

Во вспомогательный справочник "Населенные пункты" вносятся названия городов и прочих населенных пунктов, в которых находятся объекты и контрагенты, вносимые в базу данных. Данный справочник используется при заполнении вспомогательного справочника улиц.

Вызов справочника осуществляется через главное меню: /Справочники/Адреса/Населенные пункты/.

Для создания новой записи в справочнике Населенных пунктов следует с помощью кнопки [image] вызвать карточку нового населенного пункта и заполнить пустые ячейки:

Поле "Код" пользователем не редактируется и присваивается автоматически после сохранения новой записи.

В поле "Префикс" вносится краткое обозначение типа населенного пункта. Примеры: г. - город, пос. - поселок, д. - деревня, и т.д.

Графа "Наименование" является обязательной для ввода, в ней отображается название населенного пункта.

В графы "Область" и "Район" вносится соответствующая информация об административно-территориальном подчинении.


Спр. Улиц

Улицы

Во вспомогательный справочник "Улицы" вносятся наименования улиц, на которых находятся объекты и контрагенты, вносимые в базу данных. Данный справочник используется при заполнении адресных данных контрагентов и при выборе адреса местонахождения объекта.

Вызов справочника осуществляется через главное меню: /Справочники/Адреса/Улицы/ или с помощью кнопки [image] соответствующих полей при вводе адресных данных Контрагентов и Объектов.

Для создания новой записи в справочнике Улиц следует с помощью кнопки [image] вызвать карточку новой Улицы и заполнить пустые поля:

Поле "Код" пользователем не редактируется и присваивается автоматически после сохранения новой записи.

В поле "Населенный пункт" вносится соответствующая информация по выбору из справочника населенных пунктов, поэтому перед вводом новой улицы желательно убедиться, что в базу данных внесен населенный пункт, в котором находится эта улица.

В поле "Префикс" вводится краткое обозначение типа улицы (например: ул. - улица, пр. - проспект, пер. - переулок и т.д.); краткое обозначение может быть выбрано из списка с помощью кнопки [image] либо введено вручную;

В поле "Название" вносится название улицы.

Поля "Населенный пункт" и "Название" являются обязательными для ввода.


Спр. Участков

Участки

Вспомогательный справочник "Участок" не является обязательным и служит исключительно для удобства при работе со справочником Объектов, т.к. позволяет разделить множество объектов на малочисленные группы по территориальному или иному признаку.

Вызов справочника осуществляется через главное меню: /Справочники/Электроэнергия/Справочник участков/ или с помощью кнопки [image] соответствующего поля карточки Объекта.

Для создания новой записи в справочнике Участков следует с помощью кнопки [image] вызвать карточку нового участка и заполнить пустые ячейки:

Поле "Код" пользователем не редактируется и присваивается автоматически после сохранения новой записи;

В поле "Наименование" вносится название участка.


Спр. Тарифов

Тарифы

Вспомогательный справочник Тарифов предназначен для хранения тарифного меню и его истории. Данный справочник используется при вводе методов начислений и при производстве расчетов (начислений).

Вызов справочника осуществляется через главное меню: /Справочники/Тарифы на электроэнергию/ или с помощью кнопки [image] на панели инструментов.

В левой части окна справочника Тарифов приведены названия тарифов, история которых может быть открыта с помощью кнопки [image]. При выделении интересуемой даты истории тарифов в правой части справочника выводятся значения тарифа, действующего с выбранной даты.

Значения тарифов введенные более поздней датой замещают значения предыдущего тарифа.

Ввод нового тарифа осуществляется с помощью кнопки [image]. В открывшейся карточке нового тарифа следует заполнить пустые поля:

В поле "Краткое наименование" вносится сокращенное название тарифа, которое будет показываться в левой части окна справочника тарифов.

В поле "Полное наименование" следует вписывать полное название тарифа, которое соответствует тексту Постановления об установлении тарифа уполномоченным на это регулирующим органом. В дальнейшем полное наименование тарифа будет прописываться в ведомостях и счетах-фактурах.

В поле "Дата начала действия" вносится дата, с которой утвержден (изменен) тариф.

В раздел "Тарифное меню" вносятся только те значения тарифа, которые имеются в распорядительном документе регулирующего органа. При этом обязательным для ввода является значение одноставочного тарифа.

Если тарифное меню дифференцировано по зонам суток, с помощью кнопки Добавить зону могут быть введены наименования и значения тарифных зон.

При изменении стоимости электроэнергии вводить новый тариф не требуется, достаточно дополнить историю тарифа новой записью с помощью кнопки [image].


Спр. Марок счетчиков

Марки счетчиков

Вспомогательный справочник "Марки счетчиков" предназначен для хранения и быстрого ввода марок счетчиков и их типовых характеристик. Данный справочник используется при заполнении карточки Приборов учета.

Вызов справочника осуществляется через главное меню: /Справочники/Электроэнергия/Марки счетчиков/ или с помощью кнопки [image] в поле "Марка" карточки Прибора учета.

При вводе нового типа счетчика следует с помощью кнопки [image] вызвать карточку счетчика и заполнить пустые поля:

Поле "Код" пользователем не редактируется и присваивается автоматически после сохранения новой записи.

В поле "Марка" вносится марка счетчика;

В графе "Период поверки, лет" отображается соответствующая информация из паспорта электросчетчика.

В таблицу "Токи и разрядность" вводятся диапазоны рабочих токов, существующие для данного типа счетчика, и разрядность, под которой понимается количество целых знаков до запятой счетного механизма счетчика.


Спр. Трансформаторов

Трансформаторы

Вспомогательный справочник трансформаторов предназначен для хранения марок трансформаторов и их характеристик, используемых при расчете потерь электрической энергии. Данный справочник используется при вводе методов начислений.

Вызов справочника осуществляется через главное меню: /Справочники/Электроэнергия/Трансформаторы/ или с помощью кнопки Из справочника во время указания потерь при вводе нового метода начислений.

Для создания новой записи в справочнике Трансформаторов следует с помощью кнопки [image] открыть карточку нового трансформатора и заполнить пустые поля.

Поля "Марка", "S, кВА", "U, кВ", "Pкз, кВт" и "Pхх, кВт" заполняются значениями из паспорта трансформатора, его бирки или из справочника при тсутствии первых двух источников информации.


Спр. Сетки горения

Сетка горения

Вспомогательный справочник "Сетка горения" предназначен для хранения числа часов использования электроосветительных установок за расчетный год с помесячной разбивкой. Данный справочник используется при производстве начислений по электроосветительным установкам, не оборудованным приборами учета, при этом у объекта должен быть уставлен соответствующий вид расчета.

Вызов справочника осуществляется через главное меню: /Справочники/Электроэнергия/Сетка горения/.

Для заполнения сетки горения требуется выбрать расчетный год и внести число часов использования в пустые графы как для внутренних, так и для наружных электроустановок.


Спр. Видов документов

Виды документов

Вспомогательный справочник "Виды документов" предназначен для хранения параметров используемых в программе видов документов. Данный справочник используется при заполнении карточки нового документа.

Вызов справочника осуществляется через главное меню: /Справочники/Виды документов/.

В закладке "Общее" настойке поддается единственное для редактирования поле "Поставщик по умолчанию". В данное поле вносится контрагент (по выбору из справочника контрагентов), наименование которого будет автоматически подставляться в поле "Поставщик" при вызове карточки нового документа.

Закладка "Печатные шаблоны" требуется для присоединения заранее подготовленных шаблонов документов к нужному виду документа, с целью последующего автоматического формирования текста договора, его приложений или другого документа.

Настройка шаблонов производится по инструкции "Работа с шаблонами документов", которую Вы можете найти в разделе "Помощь" главного меню.


Календарь

Вспомогательный справочник "Календарь" предназначен для хранения выходных и праздничных дней в расчетном месяце. Данный справочник используется при производстве начислений по объектам, для которых задан вид расчета по расписанию.

Вызов справочника осуществляется через главное меню: /Справочники/Календарь/.

Для заполнения календаря требуется нажать на кнопку Заполнить автоматически и выбрать расчетный месяц. При этом будет загружен календарь выбранного месяца с указанием дней недели. Пользователю необходимо отметить праздничные дни и осуществить перенос выходных дней, совпадающих с праздниками, в соответствии с распорядительными документами Правительства РФ.


Спр. Сотрудников

Сотрудники

Вспомогательный справочник "Сотрудники" предназначен для хранения информации о пользователях программы и других сотрудниках Вашей организации. Данный справочник используется при заполнении карточек Объектов и при выдаче различных отчетов по какому-либо сотруднику.

Вызов справочника осуществляется через главное меню: /Справочники/Сотрудники/

Для создания новой записи в справочнике Сотрудников следует с помощью кнопки [image] вызвать карточку нового сотрудника и заполнить сведения о нем.

Поле "Код" пользователем не редактируется и присваивается автоматически после сохранения новой записи.

Поле "Ф.И.О." является обязательным для ввода. Сюда рекомендуется заносить полностью фамилию сотрудника, а имя и отчество инициалами.


Производство расчетов

Прозводство расчетов

Производство расчетов за электрическую энергию в программном комплексе "Электросеть" включает в себя несколько процедур:

  • ввод метода начислений;
  • производство начислений;
  • формирование ведомостей;


Метод начислений

Чтобы объект мог быть рассчитан (определены объем электропотребления или передачи и сумма начислений) для объекта должен быть задан метод начислений.

Метод начислений представляет собой алгоритм расчета объема электропотребления (по счетчику или по расчету, размер потерь) и стоимости электроэнергии (услуг по ее передаче) в соответствии с действующими договорами и установленными тарифами.

Введенный алгоритм метода начислений отслеживается во времени и при изменении любого из заданных параметров метода начислений требуется изменять весь метод. Метод начислений не может быть изменен более ранней датой, чем имеются периодические начисления, произведенные в соответствии с методом начислений, который необходимо изменить.

Программой предусмотрены следующие методы начислений:

  • По приборам учета – электропотребление объекта будет рассчитываться исходя из показаний приборов учета, установленных на объекте;
  • По расчету – электропотребление объекта будет рассчитываться по алгоритму, заданному в справочнике "Расчетов" для данного объекта;
  • По запросу объема – ежемесячно программой будет осуществляться запрос ввести объем электропотребления объекта.
  • По расходу входящих объектов (временно не работает) - задается для групповых объектов: объем и сумма начислений группового объекта определяется как сумма объемов и стоимостей электрической энергии, определенных отдельно по каждому объекту, входящему в состав группового;
  • Не начислять – означает, что при производстве начислений электропотребление по данному объекту рассчитываться не будет.

Метод начислений "По запросу объема" может потребоваться в тех случаях, когда объекты электропотребления не имеет смысла рассчитывать в данной программе, т.к., к примеру, они уже были рассчитаны в другой программе (приложении). В таких случаях ежемесячно вводятся окончательные объемы электропотребления либо для формирования платежных документов, либо для учета данных расходов в техническом балансе.

Введенный метод начислений будет действовать с даты начала этого метода до даты начала следующего метода начислений. Вновь введенный метод начислений замещает метод начислений, введенный более ранней датой. В случае, когда необходимо прекратить расчеты по какому-либо объекту, для него должен быть задан метод начисления "Не начислять".Данный метод начислений требуется в тех случаях, когда объекты выводятся из расчетов "навсегда" (объект демонтирован, сгорел, и т.п.) или когда объект необходимо отслеживать в базе данных, но рассчитывать его не требуется.

В программе реализована возможность производить начисление по нескольким договорам, действующим для выбранного объекта.

Просмотр параметров введенных методов начислений и их удаление осуществляется в журнале методов начислений, вызываемом с помощью кнопки Журнал.


Ввод нового метода начислений

Перед вводом нового метода начислений рекомендуется осуществить следующие подготовительные действия:

  • Открыть закладку "Документы" карточки Объекта, по которому вводится метод начисления, и проверить, что объект привязан к договорам, по которым предполагается осуществлять начисления с помощью вводимого метода.
  • Убедиться, что для объекта определен способ учета электроэнергии (установлены приборы учета или задан расчетный способ), на закладке "Учет ЭЭ".
  • Убедиться, что в справочнике тарифов имеется тариф, по которому будут осуществляться начисления.
  • Убедиться, что на дату начала метода начислений имеются показания по приборам учета.

Для ввода нового метода начислений требуется открыть закладку "Учет ЭЭ" и в разделе "Текущий метод начислений" нажать на кнопку Новый. Также ввод нового метода начислений может быть осуществлен с помощью кнопки [image] в журнале методов начислений.

Ввод нового метода начислений в программе реализован с помощью мастера, и происходит в несколько шагов, упрощающих процедуру ввода параметров:

Выбор метода начислений и даты начала его действия.

В поле "Дата начала действия" вводится дата начала нового (или очередного) метода начислений по выбору из календаря, открываемого с помощью кнопки [image], либо с помощью кнопок НГ или НМ, нажатие на которые приводит к автоматическому внесению даты начала текущего года или текущего месяца соответственно.

В поле "Метод начисления" вводится по выбору из списка один из способов расчета объемов электропотребления. В зависимости от выбора определяются последующие шаги:

  • По приборам учета
Выбор договоров и тарифов по ним Сопоставление зон многотарифных электросчетчиков Ввод переменных (КЗ) и постоянных (ХХ) потерь Выбор объектов на вычитание Ввод показаний
  • По расчету
Выбор договоров и тарифов по ним Ввод переменных (КЗ) и постоянных (ХХ) потерь Ввод показаний выводимых из расчетов счетчиков
  • По запросу объема
Выбор договоров и тарифов по ним Ввод показаний выводимых из расчетов счетчиков
  • Не начислять
Обоснование вывода из расчетов Ввод показаний выводимых из расчетов счетчиков

Выбор договоров и тарифов.

На этом шаге выводится список договоров, действующих для объекта на дату начала метода начислений. В списке необходимо проставить отметки только у тех договоров (можно несколько), по которым требуется осуществлять начисления. Для каждого из отмеченных договоров требуется выбрать тариф из справочника тарифов.

В случае если по объекту нет договорных отношений, а начисления необходимо производить, при вводе нового метода начислений имеется возможность задать "бездоговорное потребление". Для этого после нажатия на кнопку Добавить бездоговорное потребление контрагенту... необходимо выбрать контрагента, с которым необходимо вести расчеты за электропотребление (услуги по передаче электроэнергии).

При вводе метода начислений для сетевых объектов выбор договоров и тарифов не осуществляется.

Сопоставление зон многотарифных счетчиков.

Данный шаг ввода нового метода начислений потребуется при совпадении двух условий:

  • счетчик является многотарифным (имеет 2 или более зоны программирования);
  • на первом шаге задан метод начислений "По приборам учета".

Если хотя бы одно из этих условий не выполнено, программа сразу переходит на следующий шаг ввода нового метода начислений.

Функция сопоставления зон многотарифного электросчетчика с тарифными зонами требуется для того, чтобы программа "понимала" какое именно значение тарифа (день, ночь, пик, …) следует принимать для запрограммированных зон электросчетчика.

С помощью функции сопоставления можно обеспечить гибкий подход по начислениям по многотарифным счетчикам, даже в тех случаях, когда количество зон у счетчика не соответствует количеству тарифных зон по объекту, на котором этот счетчик установлен. Смотрите примеры.

В программе предусмотрена защита от неправильного сопоставления: для всех зон электросчетчика должен быть выбран одноставочный тариф, либо каждая из тарифных зон должна быть установлена хотя бы для одной зоны электросчетчика.

Ввод потерь.

На данном шаге пользователю требуется задать потери, не учитываемые приборами учета, но относящиеся к потребителю, т.е. на участке сети от границы балансовой принадлежности до места установки приборов учета.

В поле "В линии КЗ, %" вводится процентное отношение размера потерь в воздушно-кабельных линиях от суммарного электропотребления по объекту.

Определение потерь в трансформаторе осуществляться с помощью одной из двух методик:

  • введением фиксированных значений потерь;
  • применением расчетного способа

В случае, если на объекте установлено два или более силовых трансформатора, рекомендуется разделять такой объект на несколько, чтобы на каждом было не более одного трансформатора, тем более, если по каждому трансформатору обеспечен раздельный учет электроэнергии. Это требование важно - при учете отсутствия потерь ХХ при отключении одного из трансформаторов, и обязательно - при определении потерь расчетным способом.

При выборе пользователем расчета потерь по "Фиксированным значениям", необходимо в поле "Потери КЗ, %" ввести процентное значение потерь короткого замыкания (в меди), а также задать потери холостого хода (в стали) как месячный объем потерь (в поле "Ежемесячно начислять, кВт*час") или как потери мощности на нагрев стали трансформатора с учетом времени потерь равного 24 часам в сутки (в поле "Расчет исходя из потерь мощности, кВт").

При выборе пользователем определения потерь "Расчетным способом" необходимо:

  • заполнить паспортные данные трансформатора (в поля "S, кВА", "Pкз, кВт", "Pхх, кВт") вручную или по выбору из справочника Трансформаторов с помощью кнопки Из справочника;
  • установить коэффициент мощности в поле "cos fi";
  • установить число часов работы трансформатора Тр и время его использования с максимальной нагрузкой Тм, при этом заводятся либо суточные ("Точно") либо усредненные месячные ("Усредненно") значения.

Расчет потерь осуществляется по формуле:

∆W = Рхх * Тр + Ркз * Кз2 * Тм, где Кз - коэффициент загрузки, определяемый по формуле:

Кз = W / (S * N * Тр)

Источник: [Князевский Б.А., Липкин Б.Ю. Электроснабжение промышленных предприятий: Учебник. - 2-е изд., перераб. и доп. - М.: Высшая школа, 1979]

В случае, если на объекте установлен многотарифный счетчик, имеется возможность предъявления к оплате потерь в трансформаторе по дифференцированным по зонам суток тарифам в соответствии с сопоставлением зон электросчетчика, выполненным на третьем шаге ввода метода начислений. Для этого необходимо установить число часов работы трансформатора в каждой из тарифных зон в таблице "Почасовое распределение по тарифным зонам".

Выбор объектов на вычитание

На данном этапе имеется возможность задать объекты на вычитание или откорректировать их список.

Ввод показаний

Ввод показаний при вводе нового метода начислений требуется только в тех случаях, когда новый метод начислений или предшествующий ему заданы "По приборам учета".


Примеры сопоставления зон

Примеры сопоставления зон счетчика с тарифными зонами

Рис. 1. Сопоставление зон при соответствии зон счетчика тарифным зонам

Рис. 2. Сопоставление зон при не соответствии зон счетчика (меньше) и тарифных зон

Рис. 3. Сопоставление зон при не соответствии зон счетчика (больше) и тарифных зон


Журнал Методов начислений

В журнале методов начислений хранится информация по объекту о параметрах, участвующих в расчете за электрическую энергию (ее передачу).

Журнал Метода начислений может быть вызван с помощью кнопки Журнал в закладке "Учет ЭЭ" карточки объекта.

В левой части окна журнала приведены методы начисления, применявшиеся в расчетах по объекту. Самая нижняя запись является текущим методом начислений.

Ввод нового метода начислений осуществляется с помощью кнопки [image].

Удаление метода начислений производится с помощью кнопки [image] в строгой очередности начиная с самой последней записи. Если в соответствии с удаляемым методом начислений имеются сформированные начисления, в первую очередь удаляются начисления, после чего может быть удален сам метод начислений.

В правой части окна журнала выводится карточка выделенного метода начислений, состоящая из нескольких закладок:

  • документы;
  • потери;
  • сопоставление тарифных зон.

Во всех закладках содержится информация о параметрах, участвующих в расчетах, в виде справки, не подлежащей редактированию.


Производство начислений

Под начислением в программном комплексе "Электросеть" понимается расчет объема потребленной (переданной) электрической энергии по объекту и ее стоимости в соответствии с алгоритмом, заданным в методе начислений.

Начисления по объекту производятся с 00 часов 00 минут даты, следующей за днем окончания последнего начисления, по 24 часа 00 минут даты, выбранной пользователем в качестве даты окончания нового начисления.

Начисления по объекту могут быть выполнены индивидуально в окне журнала начислений либо в процессе формирования ведомости совместно с другими объектами, относящимися к томуже документу.

Начисления через журнал начислений.

Начисления в окне журнала начислений могут выполнены одним из двух способов:

  • с помощью кнопки [image] может быть введено разовое начисление;
  • с помощью кнопки Начислить может быть произведено периодическое начисление на дату, указанную в поле "Начислить на", в соответствии с заданным для объекта методом начисления.

Начисления в процессе формирования ведомости.

При формировании ведомостей (в закладке "Ведомости" карточки документа или в Менеджере ведомостей) с помощью кнопки Начислить может быть вызвано окно "Расчет начислений и формирование ведомостей". В данном окне в виде справки приводится информация о договоре и шаблоне, по которым формируется ведомость, а также перечень объектов, участвующих в ведомости с указанием даты последнего начисления.

В окне "Открытые ведомости" содержится информация о тех ведомостях, в которые могут быть включены произведенные начисления. При отсутствиии записей, Вы можете Создать ведомости и Заполнить ведомости начислениями, которые уже были произведены ранее.

После выбора даты начисления имеется возможность произвести начисления сразу по всем объектам, входящим в ведомость, с помощью кнопки Начислить всем или по каждому объекту в отдельности с помощью кнопки Начислить текущему. Если стоит отметка в графе "Включать в ведомости" начисления сразу будут включаться в имеющиеся открытые ведомости.

Начисления производятся по алгоритму, заданному в текущем методе начисления объекта (см. периодическое начисление).

Если начисление сформировалось за весь заданный период, то в полях "Сообщение" строк с рассчитанными объектами будут выведены сообщения "ок". В случае если начисление не может быть сформировано на заданную пользователем дату начисления, то строка с "не рассчитанным" объектом окрасится в красный цвет и в поле "Сообщение" будет выведена причина невозможности производства начисления. Двойным кликом левой кнопки мыши на помеченный красным цветом объект может быть вызвана карточка этого объекта и устранена причина, по которой начисление не могло состояться. Если причина не может быть устранена, следует нажать на кнопку Начислить текущему для "красного" объекта и произвести временное начисление.

Начисления, попавшие в ведомость, не смогут попасть в последующие ведомости и их нельзя будет удалить без удаления ведомости, в которой они прописаны.


Разовое начисление

Объем разового начисления рассчитывается пользователем вручную без использования алгоритма, заданного в методе начислений.

Ввод разового начисления обычно требуется при производстве перерасчетов (дополнительные начисления и снятия) по объекту. Также разовое начисление целесообразно вводить для объектов кратковременных подключений (например разовые сварочные работы).

Ввод разового начисления реализован с помощью мастера.

  • на первом шаге необходимо выбрать дату начисления, период начисления (перерасчета) и ввести основание разового начисления;
  • на втором шаге производится выбор документов и тарифов, по которым требуется произвести разовое начисление, а также указать какой тариф следует применять: действующий на дату начисления или действовавший в период, за который производится разовое начисление; здесь же имеется возможность ввести бездоговорное разовое начисление, при этом необходимо выбрать контрагента, которому предъявляются к оплате начисляемые объемы;
  • на третьем шаге необходимо ввести объем электрической энергии и поставить отметку в соответствующем поле, если разовое начисление необходимо сформировать отдельной ведомостью.
  • на четвертом заключительном шаге выводится вся информация о разовом начислении для проверки перед сохранением.


Периодическое начисление

Периодические начисления производятся по алгоритмам, прописанным в методах начислений.

Начисления по приборам учета.

Обязательным условием для производства начислений по объекту, рассчитываемому по приборам учета, является наличие показаний приборов учета, установленных на объекте, на дату производства начисления. Отсутствие показаний только по одному прибору учета из нескольких делает невозможным периодическое начисление по объекту в целом.

Если показания на дату начисления не известны, имеется возможность произвести временные начисления.

Если за период со дня последнего начисления до даты формирования нового начисления имеется несколько показаний приборов учета, то новые начисления будут сформированы в отдельности на каждую дату, когда имеются показания.

Начисления по расчету.

Начисления по расчету осуществляются в соответствии с текущим видом расчета, установленным для объекта в закладке "Учет ЭЭ" карточки Объекта.

Начисления по запросу объема

При начислениях по запросу объема у пользователя имеется возможность ввести объем электрической энергии, рассчитанный вручную или с применением других программных продуктов. Ввод объема должен осуществляться ежемесячно на дату съема показаний объекта.

Для ускорения расчета объектов с данным методом начислений, рекомендуется пользоваться иннтрументом "Запрос объема"

Расчет стоимости

При расчете стоимости отпущенной электрической энергии (услуг по ее передаче) объемы электрической энергии, рассчитанные вышеуказанными способами, умножаются на тарифы, прописанные в текущем методе начислений.

В программе реализована возможность рассчитать стоимость одного и того же объема электрической энергии по нескольким договорам и с применением различных тарифов.


Временное начисление

Временные начисления производятся только в тех случаях, когда отсутствуют показания приборов учета, установленных на объекте, по которому задан метод начислений "по приборам учета".

Возможность производства временных начислений в данном релизе заблокирована.


Формирование Ведомостей

Перед работой с ведомостями удостоверьтесь в налии у Вас необходимых прав доступа.

Ведомость может быть сформирована из карточки документа одновременно с производством начислений по объектам, входящим в шаблон.

Более удобно ведомости формировать из менеджера ведомостей.


Управление

В разделе "Управление" главного меню Программы можно получить доступ к следующим функциям:

  • схема формирования баланса – представляет собой иерархическую структуру учета электроэнергии;
  • менеджер ведомостей – предназначен для удобства начислений за электроэнергию;
  • карта – интегрированная сторонняя ГИС-система для визуального отображения объектов;
  • запрос объема – инструмент для ввода объемов электропотребления по объектам, для которых задан метод начислений "По запросу объема".

Указанные функции являются важными, наиболее часто используемыми в работе.


Схема формирования баланса

Схема формирования баланса (далее по тексту - схема) отображает иерархическую структуру присоединения объектов с точки зрения учета электрической энергии. Данная схема может отличаться от эксплуатационных схем (например от однолинейной схемы электроснабжения, на которой отображается фактическое присоединение к электрическим сетям), поэтому их нельзя путать.

Основное назначение схемы - расчет технического баланса.

Вызов схемы осуществляется с помощью кнопки [image] панели инструментов программы или через главное меню: /Управление/Схема формирования баланса/.

Интерфейс представления схемы состоит из двух областей

В правой области приводятся статистические данные по объекту, выделенному на схеме. Данные распределены по различным закладкам для удобства их просмотра в зависимости от выполняемых задач.

В левой области приведена сама схема в виде иерархии подключения систем учета объектов. Приведенная схема имеет дату актуальности в связи с тем, что все переключения фиксируются во времени.

Для визуального восприятия схемы, ее элементы имеют графическое отображение:

  • - объекты головного учета (вершины иерархии);
  • - объекты технического учета;
  • - прочие объекты коммерческого учета.

Схема выстраивается через закладку "Схема" каждого объекта, где осуществляется выбор объектов головного учета или питающих центров.


Менеджер Ведомостей

Ведомость – это приложение к платежному документу, содержащее:

  • объекты, относящиеся к одному и тому же договору и объединенные шаблоном по одному или нескольким признакам (к примеру - общий участок, одна и та же дата съема показаний);
  • объекты на вычитание, электропотребление по которым вычитается из расхода электроэнергии по объектам, указанным в п.1;
  • данные по каждому объекту (п.п. 1 и 2), участвующие в начислениях (показания приборов учета, параметры расчетов, потери КЗ и ХХ, тарифы);
  • итоги расчетов в натуральном и денежном исчислении по каждому из объектов в отдельности и обобщенные по объектам, но с разбивкой по тарифным группам.

Менеджер Ведомостей является инструментом, призванным обеспечить легкость при производстве начислений и при работе с ведомостями.

Менеджер Ведомостей может быть вызван с помощью кнопки [image] на панели инструментов программы или через главное меню: /Управление/Менеджер ведомостей/.

В рабочей зоне менеджера ведомостей, в ее верхней части содержится информация о шаблонах ведомостей по договорам имеющимся в базе. В нижней части приводится информация о ведомостях, сформированных по выделенному курсором шаблону.

Для удобства ведомости показываются за календарный год. Если снять соответствующую отметку, можно увидеть все ведомости. Просмотр списка ведомостей доступен как в табличном виде, так и в виде графика электропотребления (в натуральном и денежном выражении). Для просмотра переключайтесь по закладкам.

Карточка сформированной ведомости может быть вызвана двойным кликом левой кнопкой мыши. Из карточки можно совершать следующие операции с ведомостями:

  • разблокировать или закрыть ведомость (требуется доступ для выполнения операции); закрытые ведомости защищены от удаления и редактирования;
  • выгрузить ведомость для просмотра в Excel;
  • выгрузить ведомость в XML-файл (требуется доступ для выполнения операции); данная операция возможна только с закрытыми ведомостями и требуется для автоматизации выставления платежных документов с использованием сторонней бухгалтерской системы (к примеру 1С:Бухгалтерия);

Прочие операции с ведомостями выполняются в левом меню менеджера ведомостей в разделе "Задачи". Задачи выполняются для того шаблона (той ведомости), на котором(ой) стоит курсор.

Наряду с функциями просмотра в меню "Задачи" содержатся команды управления ведомостями (создание, удаление и редактирование) и начислениями (пообъектный расчет объемов и сумм за электроэнергию).

В разделе "Просроченные ведомости" показана соответствующая названию раздела информация на какую-либо выбранную дату. Просмотр шаблонов с не созданными и не закрытыми ведомостями поможет Вам в достижении своевременного выставления счетов за электроэнергию или услуги по ее передаче.


Работа с картой

Программный комплекс "Электросеть" позволяет обеспечить Наглядное отображение объектов на карте местности с помощью сторонних гео-информационных систем (ГИС), являющихся внедряемыми ActiveX объектами.

Поддерживаемые в настоящее время ГИС:

  • Zulu;
  • MapInfo.

Карта вызвается с помощью кнопки [image] на панели инструментов программы или через главное меню: /Управление/Карта/.

Окно с картой выводится только для просмотра. Связь с базой данных обеспечивается с помощью ввода ключевого кода в прядназначенную для этого ячейку в карточке объекта. Редактирование графических элементов осуществляется в самой ГИС.

Кнопка Показать привязку обеспечивает сигнализацию на карте тех объектов, ключевой код которых внесен в базу данных.

По вопросам настройки ГИС связывайтесь с разработчиками ПК "Электросеть".


Запрос объема

Данный инструмент предназначен для быстрого и удобного ввода объемов электропотребления у тех объектов, у которых задан Метод начисления "По запросу объема".


Формирование отчетности

Формирование большинства отчетов в Программе осуществляется с помощью выгрузки данных в MS Excel.

В Программе имеется возможность вывода следующих отчетов:

  • статистика - многочисленные графические отчеты по работе с базами данных и производству начислений;
  • коммерческий баланс - сводный отчет по какому-либо контрагенту, отражающий объемы и стоимость поступления и полезного отпуска электрической энергии;
  • технический баланс - сводный отчет по базе данных, отражающий объемы отпуска в сеть, полезного отпуска и потерь электрической энергии с разбивкой по элементам электрической сети;
  • прочие отчеты - множество других статистических и аналитических отчетов (в т.ч. унифицированных).


Статистика

Модуль статистики - один из основных инструментов вывода отчетов. Назначение: графическое представление разделов базы данных и результатов расчетов с возможностью поэлементного просмотра в приложении MS Excel.

Вызов "Статистики" осуществляется через главное меню: /Отчеты/Статистика/ или с помощью кнопки [image] панели инструментов программы.

В окне "Статистики" отчеты представлены в виде настраиваемых диаграмм и табличном виде. Из таблицы имеется возможность выгрузить в Excel отчет с элементами, образующими запись таблицы, с помощью кнопки [image].


Коммерческий баланс

Коммерческий баланс является одним из видов отчетов и предназначен для экономического анализа деятельности по учету электрической энергии.

Вызов окна настроек коммерческого баланса осуществляется через главное меню: /Отчеты/Коммерческий баланс/ или с помощью кнопки [image] панели инструментов программы.

В открывшемся окне необходимо выбрать наименование контрагента, по которому формируется баланс, и периоды его формирования (до трех периодов).

С помощью кнопки Выполнить отчет выгружается в MS Excel.

Отчет содержит два оновных раздела: "Прием" и "Отпуск" электрической энергии (услуг по передаче). В качестве элементов отчета выступают договоры, в которых выбранный контрагент выступает в роли потребителя (прием) и поставщика (отпуск), а также итоги начислений по договорам за выбранные периоды в натуральном (кВтч) и денежном выражении (руб).


Технический баланс

Технический баланс является одним из видов отчетов и предназначен для анализа учета электрической энергии в разрезе электрической сети.

Вызов окна технического баланса осуществляется через главное меню: /Отчеты/Технический баланс/ или с помощью кнопки [image] панели инструментов программы.

В открывшемся окне необходимо выбрать наименование центра питания, по которому формируется баланс, и период его формирования. Центр питания выбирается из схемы формирования баланса.

С помощью кнопки Выполнить производится расчет баланса, и его итоги выводятся в окнах сводного и детализированного баланса (переключение закладок). В детализированном балансе в отличие от сводного показаны объекты, входящие в полезный отпуск по центрам питания.

При необходимости имеется возможность Свести баланс по выбранному объекту. Это целесообразно делать для объектов с высокими потерями.

Полученные балансы можно Выгрузить в Excel, где они могут быть отредактированы и распечатаны.


Настройка прав доступа

Разграничение доступа к данным производится стандартными механизмами СУБД, знакомыми большинству ИТ-персонала.

В программе имеются базовые настройки доступа, соответствующие структуре типового энергетического предприятия. Предварительные настройки ролей, поставляемые с программой содержатся в файле "Насторойка безопасности", находящемся на CD-диске с программой.


Сбытовая компания

Пример построения схемы договорных отношений сбытовой компании

Здесь приведена возможная схема построения взаимоотношений между различными участниками рынка электроэнергии, когда Ваша организация (на примере МУП "Энергосбыт") выступает в роли сбытовой компании.


Сетевая компания

Пример построения схемы договорных отношений сетевой компании

Здесь содержится возможная схема построения взаимоотношений между различными участниками рынка электроэнергии, когда Ваша организация (на примере МУП "Горэлектросеть") выступает в роли организации, оказывающей услуги по передаче электроэнергии. Оплата услуг по передаче производится самими потребителями, запитанными от сетевой организации.


Сетевая компания

Пример построения схемы договорных отношений сетевой компании

Здесь содержится возможная схема построения взаимоотношений между различными участниками рынка электроэнергии, когда Ваша организация (на примере МУП "Горэлектросеть") выступает в роли организации, оказывающей услуги по передаче электроэнергии.

Оплата услуг по передаче при этом производится энергосбытовой организацией, представляющей интересы потребителей в отношениях с сетевой организацией.